Barclays feed didn't import yesterdays transactions

None of yesterdays transactions have been imported and when I looked at the “Feed Error Log” it shows “Page idle for 30 seconds.” for most days this month. However, I have not made any changes to any settings and I don’t know why it has suddenly stopped working.

What should I do to try to fix this, please?

Have you changed/reset your passcode with Barclays? This usually indicates that the feed failed to log in.


Just ran the feed now on your account and it appeared to work fine.

Thanks Glenn, that seems to have fixed it.

We have not made any changes to the passcode since originally setting it up, so don’t know why it had a problem.

I have noticed the Barclays feed being a bit up and down this month. Usually if you log in to your Barclays account you will find something their end breaking the feed, whether it is a security reminder or some other pointless advertising splash screens that they have added.

Hello, My barclays feed has also not worked since 30/06/14 for my company Chetwode Ram Associates. I have made no changes to words, settings and log in regularly?
Any help would be most welcome.



Hello Glenn,

This is my first time using the forum so am not sure if i’m doing it correctly. I am having the exact same problem with my Barclays bank feed. it hasn’t picked up anything since the beginning of the month. Any help or advice would be greatly appreciated.

Many thanks,


@ChetwodeRam The login credentials weren’t validating on your feed. That’s because the memorable word is case sensitive (at least it is since June 30th). We’ve got around this by just converting the membership word to lower case. We’ve just rerun your feed and it appeared to go through fine.

Thank you so much. That really is a good, fast support service.

All the best,


1 Like

Mine has not worked for a couple of weeks - have to do a manual export which is a pain. They have an advert for their improved website after logon, and before the accounts list - probably the cause, but can it be fixed please ?

We have not had any problems with a few of our test accounts. Those notification pages have been handled previously but perhaps they’re showing something different for different accounts? It’s hard to know without sitting up at 3am and watching the feed run.

This topic was automatically closed after 7 days. New replies are no longer allowed.