HOME / COMMUNITY Switch to knowledge base

Barclays - Unable to upload bank statement

resolved
#1

I am getting an error message when I try to upload a bank statement from Barclays

I have done this 10’s of times before, but I get an error message, please help

Can't import Barclays statements anymore
#2

Hi @jvanhoof

What file type are you trying to upload (e.g. CSV)?

#3

OFX - “Microsoft Money 2002” as always but also get the message using a qbo

#4

I’m having the same issue.

It was working fine.

#5

It’s likely that the format has been changed by the bank. I will certainly refer this to our development team (and will send you both a private message shortly).

In the meantime, are you able to download a CSV file from the bank?

#6

I can, but that is not really the way I want to do it as it can mess up the import

#7

In what sense? Perhaps we can help you with this?

#8

I would rather you fix the ofx, how can I help with that, do you want a file…

#9

I’ve sent you a private message relating to the file. But I’m not able to provide a lead time on this at the moment, so I’m happy to help you import from a CSV file so you’re not waiting longer than necessary.

#10

How do I see a private message ?

#11

In the top right corner you should see your avatar (a green “J” in your case), with a green circle by it. If you click on this you’ll see a list of your notifications. Clicking either the message (if it’s there in the list), or clicking on the envelope, you will see your messages there.

#12

Exactly the same issue. Need some help please

#13

Hi @DareWrapsUK

We’ve received a sample file so we’ll take a look at this shortly.

#14

Tried to upload my latest Barclays statement but it always throws an error:
There was an error processing your file.
Please check with your system administrator.
It has always worked fine for the last year or so. I have also tried to upload an older statement (which I’ve uploaded before successfully) and it comes up with the same error. I left it for a few days but still not working.
Any ideas?

#15

Hi @Stephane

What file format are you trying to upload? E.g. .qif, .csv

#16

Hi @Stephane,

Have you managed to successfully upload your bank statement now? If not, please do let us know and we will try to help :slight_smile:

#17

I tried both qif and qbo. I always used qif and it worked fine until now. As i mentioned before I tried to re-import a qif I’ve already had imported a few weeks ago but now it’s not working.

#18

Hi @Stephane

I’ve moved your post into this thread so it’s all together. We’re currently investigating this.

#22

@jvanhoof @Stephane @ChrisReeves @DareWrapsUK

Just a quick message to let you know this should now be resolved. Apologies for the delay with us.

Please let us know if you experience any further issues.

#23

Thank you, it’s working again.

2 Likes