HOME / COMMUNITY Switch to knowledge base

Beginner's tagging problems


Hi - new to Quickfile. When I tag a purchase, I get to the ‘supplier payment’ window with just the unallocated sum and the option to save. In the Knowledgebase it says that I should see a window for ‘create new purchase’ with details of the VAT amount, category etc. I can’t seem to make this window appear - what am I doing wrong?



Hi @alexr

When you click “Payment to a supplier” in the tagging process, you should then see something similar to this (although matching payments would also be shown):

Clicking on “Create a new invoice for this payment” will allow you to create a completely new purchase, starting by entering the suppliers name.

I should add - you will only see the VAT options if you’re VAT registered. Other than that, it should work as you see it in the knowledge base.

I hope that helps!


Thanks, that’s very helpful - I was confused by the ‘pay down multiple invoices’ option



No problem! Just to clarify this part (to avoid further confusion), this is for when:

  • The amount doesn’t match (e.g. an underpayment or overpayment of an invoice)
  • The amount covers several invoices for the same client or supplier
  • It’s a prepayment and should just be allocated to the client or supplier


Thanks! next question - when should I use the ‘input new transaction’ option on the bank account page? Is this an allowable alternative to creating a new invoice/receipt?



When it comes to invoices, you can either create a bank transaction (using the ‘Input New Transaction’) and then tag it to an invoice, or you can use the “Log Payment” option when viewing the invoice. The end result is the same.

The difference would be how you work. If you upload a bank statement or have a bank feed set up, then there’s no need to do either as the transactions would have been created for you.

I would suggest giving them all a go if you get the chance, and seeing how you work best.


Excellent, thank you very much!


This topic was automatically closed after 7 days. New replies are no longer allowed.