Cannot connect to Barclays credit card

I have not been able to connect my credit card feeds for 3 weeks now. I have tried revoking it and re-adding but still does not work. It says error contact bank customer service. I am with barclays bank and all my other accounts have no problem.
Would appreciate some help and/or advice.

Hi @AccountingSquare

Credit cards aren’t supported on the “Barclays” connection, but rather than “Barclaycard” connection.

You would need to authorise and link your Barclaycard account separately as Barclays treat them separately.

I have had issues with barclaycard but that isn’t the currant issue. It’s my barclays bank I have had it connected for about 5 years now it won’t reconnect i have tried many different ways but i think there is a glitch in the q f system, I need it to run automatically.

Hi @AccountingSquare

I just want to clarify how you’re trying to connect this if I may, as the Open Banking feed for Barclays was only introduced towards the end of 2018.

How was it connected before? What steps were you taking? Have any of these changed compared to how you’re doing it now?

Does your credit card say “Barclays” or “Barclaycard” on the front of it?

Hi, I am actually asking on behalf of a client of ours, whose accounts we look after, who uses quickfile. He says that he does not remember how he used to connect before but he had been connecting using open banking feed since a year ago. The problem stared a few weeks ago and does not think he tried to connect differently.
According to him when connecting he is asked to enter the code in, it says completed but then does not go back to quick file. When he click goes back to 3rd part it says error contact bank customer service.
I am not familiar with the software and I am only relaying my client’s message/question. So I am not sure if it makes sense. Is there a way that you could check if there is any technical error or what the problem is?

Hi @AccountingSquare

If it’s not directing him back to QuickFile, unfortunately the issue would be on the banks side of things.

When they send you back to QuickFile they pass us some details to complete the link, so without this step, the process can’t be completed.

It may be worth contacting the bank directly to see if they are aware of any issues.

Something else I would recommend is trying the whole process from a different browser, or in a “private browsing” or “incognito” session, in case it’s a browser add on or ad blocker or something interfering.

1 Like

Thank you, I have asked him to contact his bank. Let’s see if it works.

1 Like

Thank you. I believe he has tried this already.

Looks like there was no resolution here Matthew? I have posted about a similar issue

Hi @benphuntington

I have replied to your topic.

@AccountingSquare - If you’re still experiencing issues here, please don’t hesitate to let us know.

Hello, it looks like it is working fine now. Thank you very much :slight_smile:

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.