HOME / COMMUNITY Switch to knowledge base

Can't connect Starling Bank feed

My bank feed is not updating in line with my starling bank account. Quickfile says that the bank feed is currently not active because the account access has been deactivated. I have no idea how to fix it, as Quickfile does not give guidance. I have trued going to “Banking” then “Open bank feeds” but Starling is not an option when you click “connect bank”. This has happened before and i fixed it but cant remember how i did it as i think it was a lot of trial and error! Its very annoying that this keeps happening as i then have to keep manually entering amounts! Can someone help, id be grateful. Thanks

Hi @Shaun_Kilkenny

Because of the way the Starling feed works, you have to go into the account and then to “Options” and “Feed settings” at the bottom of the options.

It’s likely that the access was deactivated as you have to re-confirm the access every 90 days.

I hope this helps, but if you have any further questions, please don’t hesitate to ask.

Hi, Thanks for the reply. I am still struggling. I have attached a screenshot - hopefully you can see. When you click the drop down box there is nothing to select. Where do i go from here?

Hi @Shaun_Kilkenny

You will need to set the feed up again as the authorisation is handled on Starling’s side, rather than ours.

If you click “Click here to delete this bank feed”, you’ll then have the option to set it up again with your Starling app.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.