Can't upload Co-op Business Bank CSV

Hi all,
I’ve exported a CSV from Co-op Business online banking but Quickfile won’t accept is as an upload, I get this message:
I’ve tried trimming off columns and rows which aren’t transaction info and I get the same error.

Is this a known bug? How are other people working around this?

Cheers :slight_smile:

If it doesn’t work with the “co-op” setting you may need to use the “other” setting and define the column mappings yourself. Sometimes banks change their formats without warning, or have two different formats that they use for different groups of customers (in which case the named configuration in QuickFile can only support one or the other, not both).

Yes that’s what I did in the end, I knew about that method because I use it for importing Transferwise statements.

Yes, Co-op have recently changed their format so this might be the problem: Help & info | How Do I Search/export Transaction Information? | The Co-operative Bank

Well, I found out that Co-op business actually have two ways of downloading CSVs, both different formats and either working with Quickfile at the moment. I definitely think Co-op business bank’s online service is quite inconsistent.

This topic was automatically closed after 7 days. New replies are no longer allowed.