HOME / COMMUNITY Switch to knowledge base

” character showing as †in PO line item description in pdf


#1

When a PO is printed to pdf the " character changes to â€

This problem was fixed in 2016 but seems to have appeared again.
See " character showing as †in PO line item description in pdf

Thanks
Nick


#2

Hello @tc5440

I’ve just tried this but I’ve not been able to replicate it. Is there anything different about that line?

For my test, I tried "Test", but the PDF shows exactly that.


#3

Hi, this issue is happening again. I have searched but cannot find a suggested solution from earlier posts?

The current problem is when I type the inch symbol in a PO item i.e.

1200mm OAL 1” dairy pipe with clamp spool both ends

I get this on the pdf of the PO

1200mm OAL 1” dairy pipe with clamp spool both ends

Any ideas?


#4

Check in your account settings whether you’re using the old or the new PDF renderer, if you’re on the older one try the newer instead. Alternatively, just use a normal straight double quote symbol (") instead of the curly one () as that will almost certainly render better.


#5

Where in account settings can I see which pdf renderer I am using. I assume you mean in QuickFile as the pdf is generated there and downloaded. If you are referring to the version of Adobe Reader I am using then it is the latest, I have just checked for updates, and the renderer settings are as shown here:
image
The double quotes I am using are the only ones on the keyboard. Where can I find more? This also happens with other characters such as -.


#6

There’s a setting in Account Settings >> Advanced Features. The newer PDF engine is a bit smoother and supports more HTML / CSS too.

I will however run a few tests on my end shortly, to try and replicate this.


#7

Just changed to the newer pdf renderer and it works great. Thanks very much