Clydesdale Bank - Error mapping columns when importing csv file

new one on me; I have been importing bank statements from CSV file and now seem unable to do so; this is the error message

Hi @frangipaniannie

Are you able to give me any more details please?

  • What bank was the CSV file for?
  • Did you map the columns yourself?
  • Would you be able to send me a copy of the CSV file by private message at all please (click my name and then ‘Message’)?

Hi there, yes it’s Clydesdale Bank - I epxport transactions to Excel CSV, then upload; yes I map the columns - yes will send now, many thanks for your promptness

In case anyone else is experiencing this issue, the CSV file contains whitespace after amounts that are in whole pounds (e.g. 50, 25, 100 etc.). But the whitespace isn’t a normal space from the space bar.

To fix this, you need to open the CSV file in note pad, highlight and copy one of the spaces with the comma:

Go to Edit > Replace, paste the space and comma in the find box, and replace it with just a comma. This should fix it.

If you need help with this, please let us know :slight_smile:

Sorry can you explain this again, or show what you mean.

I am experiencing problems uploading historical .csv files from clydesdale to QuickFile. I have downloaded the ‘Save as CSV Format(Extended Transaction Narrative)’ version is this the correct versions to download?

We have just joined QuickFile and while I have managed to upload current clydesdale bank transactions (transactions since we have activated Yodlee) I can’t upload historical transactions. I have downloaded csv file but it is giving error message. We have a years worth of transactions to upload, so not something I can do manually.


I will send you a private message to see if we can get this working for you. Please look for a notification in the top right corner.

Hi, I’m having a slightly different issue with uploading Clydesdale CSV file transactions. The ‘money in’ and ‘money out’ amounts are on the same column but there’s a ‘DR’ and ‘CR’ column preceding that column to indicate if the money is going in or out. There isn’t an option that I can find to highlight this. When I uploaded the transactions, they all appeared as money in, with zero money out. How can I differentiate this?

Hi @HRDavies

Unfortunately this wouldn’t work as it is. What would need to do is perhaps reformat the file in something like Excel or Google Sheets to adjust the values, either to precede money out transactions with a minus, or to put the figures into two different columns.

I did something similar the other day. Paste this in a blank cell and copy down.
This assumes you are pasting on row 2, and that column C is DR/CR and column D is the GBP amount. You can then copy the data to a new document or just delete the unwanted columns.