HOME / COMMUNITY Switch to knowledge base

Colour scheme for us oldies


#1

Is there a way to change the default admin colour scheme? I’ve found myself searching for things in the knowledge base because (for example) the ‘Show Tags’, ‘Ageing report’ and ‘Modify Columns’ buttons in the Purchase screen are light-grey on a light-grey background for some bizarre reason.


#2

Hi @RJL

Do you have a Power User Subscription?

There isn’t a built in way of doing it, but it’s likely you can use a bit of CSS to change this if you have the subscription.


#3

mystery_buttons

Seriously?
That’s what they are like on my screen - I only found them when I read a help topic and then moved my mouse around until they lit up.


#4

That background colour looks unusually darker than normal. Have you got any custom styles or anything on your account?


#5

No, that’s the default display.
If you changed it to, say the colour used for dates or even GBP it would be better


#6

It’s much lighter than that. The buttons are the same colour, it’s just the background that seems off

image

What web browser are you using?


#7

Firefox 63.0 64-bit. [Edit: It looks the same in QupZilla too - not so, it is OK in QupZilla] . The joy of CSS (I know, I have to program in it too)


#8

I don’t mind a subscription if I absolutely have to - it’s a good product.


#9

Thank you for your positive feedback :slight_smile:

Let me do a bit of testing. Obviously, we want it to look correct regardless so I’m keen to get to the bottom of that :wink:


#10

No problem
I’m running Cinnamon on Linux Mint 18.3 if that helps. Nothing extra in FireFox
I can test in Waterfox too, if you like.

CORRECTION: displays as white in QupZilla


#11

Are you able to inspect the element to see what the background colour is? I can’t seem to see one set on my side so I’m a little bit puzzled.

But it definitely should be lighter than the “More Options” button

[Edit]
Just saw your note about QupZilla. Perhaps this is an issue with FireFox running on your OS then?


#12

I have #ccc for the button colour: if I take it off the text darkens. Trying to find the background colour but it does not seem to be set explicitly (which might be the problem).
There was a reported problem with firefox 2 years ago, linking to gtk > 3, I think.

Yes, if I add background-color: white; to your body tag, that corrects the page: so you should probably add that for naughty browsers!

[Update] Works if I add background:white; to .vMasterColumn too


#13

Ah! Quickfile looks rather brilliant now - I thought it a bit insipid! Heh. :smile:


#14

I’ll certainly pass this over to our development team as a safety net :wink:


#15

I’ll manage pro-tem by wiggling the mouse around until I find the buttons.
Thanks for letting the devs know.

[Update]
There is a work-around, although it affects all sites: in Firefox preferences, Fonts and Colours, Colours, untick the ‘Use system colours’ text box.

Having the colour explicitly set white would be prefereble though.


#16

Hi @RJL

Just a quick message to let you know we’ve added the white background to all pages, so this should now resolve this issue.

If you could check and let me know if this now looks OK, I’d be grateful


#17

Yes that looks fine - thank you very much (tested in QupZilla too).


#18

This topic was automatically closed after 4 days. New replies are no longer allowed.