HOME / COMMUNITY Switch to knowledge base

Creating new invoice - unable to select unit based/time based


#1

Hi All, just signed up for QuickFile. When I try to create a new invoice, there is a popup asking me if I typically do quantity based invoices or time based (such as number of days). The unit based option is pre-selected and ticked. I am unable to unselect it, unable to select time based and the screen is effectively frozen - I cannot proceed even if I click on ‘save preferences’. I have to use the back button in the browser to get off that screen.

Anyone else experienced this? Any ideas why this is happening and how to fix it?

Many thanks

Lynden


#2

Hi @LyndenSwift

That certainly sounds a bit odd! We’ll take a look at this on our side and see if we can replicate it.

In the meantime, you can just continue, and if needed update it by going to Account Settings >> Invoice Customisation, and clicking on the Itemised Items Area.

It’s worth noting however that you can use both on an invoice - this is just for selecting the default type (to help speed things up for you). On an invoice, you have a button to “Add a line”. Clicking this will give you the option of either unit based or time based lines.

Hope that helps!


#3

Thanks for your quick reply. Just tried again, using Chrome browser again, and what do you know - its working. Don’t know whether you’ve fixed it already or it was just some quirk at my end but thanks for looking into it.
Lynden