HOME / COMMUNITY Switch to knowledge base

Document Manager cannot create custom folder

I cannot create custom folder from Document Manager during loading or move folder.
I type in folder name in drop down list but the file is put in the first folder of the drop down list.

Hi Randers, did you follow these steps:

Also, when you start to write the folder name do you click on the folder you wish to be used?

Hi rhc
Many thanks for the reply. Yes, I have looked up everything on Quickfile help.
The simpest example I can give is when I try to move an existing file to a new custom folder that I want to create. For example existing file sits in Bank Letters and I want to move it to a new folder I am going to call VAT.

  • I click on the folder icon of the file in Bank Letters
  • a small Move to…window opens showing the folder drop down list and two buttons Save & Close
  • I type VAT into the drop down list and Save

The VAT folder is not created and the file is moved to ATMS Receipts folder (the first in the list).
I am very computer literate, and I’ve tested this several times in loading, moving. and transferring documents and get the same result. 40 love at the moment to Quickfile.

Hi @Randers

I’ve asked the Development Team about this and there appears to be a bug here at the moment. It will be corrected in due time.

There is however a workaround that can be used, you need to type in the name of the folder, click out, and then re-type it. The new folder then appears as an option.

I hope this helps, but if you have any further questions, please don’t hesitate to ask.

Hi QFSian,
That worked fine. Many thanks.

This topic was automatically closed after 7 days. New replies are no longer allowed.

The bug has now been fixed so you should be able to create a new folder as expected without having to click out and re-type.

Hope this helps :slight_smile: