Email address for Backup's

Having an issue with emailed back-ups. I changed the email address I want the back-up sent to in the schedule dialogue but this is ignored in favour of the default email address for the account listed in ‘routine emails’.

I need to send the back-ups to a team member but I do not want to alter the default email address for the account

I just run a test backup manually and it went to the email address specified in the backup settings. However I have a suspicion that it still may be going to the account level email when sent automatically by the scheduler.

I’ve asked someone to look at this and will report back shortly.


It was as I suspected ignoring the backup settings email when scheduled. This has now been fixed.

This topic was automatically closed 22 hours after the last reply. New replies are no longer allowed.