HOME / COMMUNITY Switch to knowledge base

Email not sending but invoice marked as sent

Hi there
I made some changes to my email templates today and now when I try to send an invoice by email, with myself cc’d in, I don’t receive the email and I presume my customer doesn’t either. However, the invoice is marked as sent. I tried sending a message to myself but I didn’t receive that either…
Perhaps my settings are wrong?
In the ‘default email address’ field I have entered another email address that isn’t my account email address. Does this matter do you think?
Would be grateful for any suggestions!
Rita

Hi ritamaree,
It doesn’t matter which email account you use to send your emails within quickfile. It doesn’t need to be your quickfile email address.
Have you checked your email spam/junk folder, maybe it’s in there.
Who is the email provider (your own domain, gmail, microsoft, yahoo …? Do you use the same settings you use in quickfile for a email client on another devise such as mobile phone or tablet?

Hi @rhc
I just found out from one of my clients that they DID receive the invoice in fact. So it’s only me (cc’d) that didn’t receive it.
I have entered a gmail email.
I have checked my junk folder but there is nothing.
In the SMTP tab I haven’t entered any settings as I want don’t want to retain these emails and am happy to use the Quickfile default.
I’m fairly certain that I don’t use this email with smtp setup anywhere else on any other device.

I think there’s a misunderstanding here. This has nothing to do with retaining emails, it is simply that the emails are sent from your own email account directly, not via Quickfile, so the customers receive email from you not a 3rd party.

Hi @Lurch
Ohhhh ok I understand. Thanks for clarification.
Still not sure why I don’t receive any emails if I cc myself in…

This is where it is sometimes an advantage to use your own SMTP service.

One thing to check is when you tick the CC me box it sends a copy to the logged in user, so check and make sure your email is correctly entered.

Yes, I have double checked and my email address is correct.
I will set use the SMTP service and see how that goes.
Thanks for your help.
Rita

This topic was automatically closed after 7 days. New replies are no longer allowed.