Emails going into spam


Does anyone else have a big problem with quotes / invoices going into spam when sent from quickfile?


Hi @AcmeArb

We do see the occasional email going through to spam, but it does partly depend on the receiving party too.

When we send an email from your account, we send it from a generic "" address, and add a “reply-to” option of the address set in your settings. Some mail providers don’t like that this is different and therefore treats it as spam.

The good news is, there are a few options to try and resolve this:

  • Set your account to use your own email server (and therefore uses your own ‘from’ address)
  • Use the default email set up, and remove the reply-to address

Option 1 is the better option, as this still allows you to receive replies, but does require you to set it up using your mail server settings.

Option 2 is the easier option, but it will mean your clients can’t reply to your emails.

Either way - if you want help with either of the options, please let us know

I think we already have option 1 set up:

‘All outbound emails are currently configured to send via your own SMTP service at To configure your SMTP settings please click here.’

If that’s the case, you would need to speak to your email provider regarding the spam issue I’m afraid as it would be their server.

will do, thanks for your help

This topic was automatically closed after 7 days. New replies are no longer allowed.