We have a small glitch in the quickfile system. Some clients are responding to e mailed estimates & invoices from the quickfile system… to & not any email addresses that we can respond to as this is unmonitored. Please can you let me know how to change settings to forward these responses to [accounts@)

Hello @nicola

Add your email address to Account Settings > Routine emails

If a client replies to the it will be routed back to your account.

Hi Steve,

Thank you for your response, I do, however, already have my email in there, am I missing something?

Hi @nicola

Apologies for the delayed reply.

When emails are sent from QuickFile, they’re sent from, but we specify an account-specific email address These are then routed to your email address.

If these aren’t coming through, please check your spam and junk folder.

The other option would be to use your own email server rather than ours, which allows you to send emails from your own email address, and as such any replies would come directly to you too. Let us know if you’d like to explore this, along with some details on who your email provider is, and we can try and guide you here.

This topic was automatically closed after 7 days. New replies are no longer allowed.