HOME / COMMUNITY Switch to knowledge base

Flat Rate VAT - first return / prior period returns

Hi,

I have Tide bank account linked to my quickfile. I tagged some purchases prior to receiving my Flat Rate VAT approval. I am set up for MTD.

When I run my first VAT run it is showing an amount under “VAT reclaimed on purchases and other inputs” when this should obviously be zero.

How do I correct that?

Thanks.

Adrian

When you’re on flat rate you shouldn’t itemise the VAT on your purchases at all - I suspect you’ve entered some purchases with itemised VAT before you turned on the flat rate mode (which hides the VAT column unless you specifically tick the box for a particular purchase to say it’s a capital expense over £2000 where you’re allowed to reclaim VAT).

You’ll need to first disable the flat rate mode in your VAT settings, then edit any purchases where you have previously itemised the VAT to put the inc-VAT total into the “net” column and “no VAT” in the VAT rate. Once the purchases are cleared up, turn flat rate mode back on.

Thanks. That is very helpful and am almost there.

I now have one transaction that I received a couple of refunds against which means I can’t zero out the VAT for. Any suggestions?

Thanks

I sorted it out - reversed the refunds, adjusted the original invoice, processed the refunds again and all good. Many thanks.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.