HOME / COMMUNITY Switch to knowledge base

Foreign Input VAT - Out of Scope


#1

I have a problem with accounting for a foreign branch. This branch needs to do it’s own accounting, that is merged to the UK company. The branch is VAT registered abroad.

For sales, QF works well (As far as I can see now) If a sale is invoiced by the foreign branch, I just book the sale in QF and tick Out-of-Scope. Foreign VAT details are kept on the invoice. Then, I manually clear account 2200 via a journal to a custom “Foreign VAT Liability” account.

Unfortunately, it doesn’t work the same way for purchases. If a purchase is made by the foreign branch, I cannot simply tick it as out-of-scope. I can change it to out-of-scope on Supplier page, but in such case the foreign VAT details are deleted from a purchase invoice and set to 0%. Which is incorrect. (Also it is quite annoying as I have to duplicate suppliers who are used by both, UK company as well as foreign branch).


Different currency invoice
#2

Hi @Jimbo1

This shouldn’t be the case. When you set a supplier as Exempt or out of scope of VAT purpose, this simply enables an option on the invoices.

I’ve just done a quick test as an example. These are my supplier settings:
image

With this selected, it reveals two options on the supplier invoice, which can be enabled or disabled on an invoice-by-invoice basis:

If this option isn’t ticked, then VAT is accounted for as normal.

Are you seeing something different?


#3

Hi Mathew,
thanks for response.

So, it works exactly how you described, but…

This is minor problem - if the Supplier is EC VAT registered, it cannot be put out-of-scope. I need to duplicate supplier to have both:

  • EC VAT registered for Reverse Charge invoices
  • Out-of-scope for foreign branch invoices and VAT is covered by foreign tax office.
    (OK, no problem to duplicate few vendors)

Major problem is the invoice:

Putting a supplier Out-of-scope shows VAT Options on the invoice, exactly as you described.
When I tick Out-of-scope, the VAT values and rates on the invoice are deleted/set to 0.
This is the problem, because even the invoice is Out-of-scope of UK VAT, the Foreign VAT still needs to be there, just not used for UK VAT tax return.

It works fine for the Sales invoice - When I tick Out-of-scope, and put foreign VAT rate, it remains there. On the Purchases invoice, if Out-of-scope is ticked, VAT is set to 0 and cannot be changed.


#4

Thanks for your details.

I’ve referred this to a developer for some testing. I’ll update you as soon as I hear back.


#5

Are you sure that’s the case? When the out of scope flag is applied to a sales invoice, it should behave the same as a purchase invoice, with the VAT being zero’d? That’s what is happening when I test this behaviour myself.

The problem with the scenario you describe is that unfortunately we don’t officially support non-UK VAT accounting, or situations where you’re VAT registered in multiple jurisdictions. It’s a little complicated as if we were to accumulate VAT on the VAT control accounts while also reconciling that invoice as Out of Scope on the UK VAT return, it will lead to discrepancies on the VAT control and liability accounts.

This doesn’t mean that you won’t be able to handle this particular scenario it’s just that you will unfortunately need to use a workaround solution by using project tags and manual adjustments or journals.


#6

I’m almost sure:
I can see the sales invoice I created. The foreign VAT is shown there there (21%) and it is ticked as Out-of-scope. Assuming that it won’t be used in VAT return (haven’t tested yet) it works fine.
I don’t know much about MOSS as I don’t use it, but IMHO this is what any uk business under MOSS needs. I believe, MOSS is reason why it works for sales invoices.


#7

When I test with a custom rate of 21%, I still see that the software zero rates the supply if the Out of Scope checkbox is invoked at the invoice level.

Are you sure you’re not just checking the Out of Scope option in the client settings? That only determines if the following options are displayed on the invoice edit screen or not.

image

To handle VAT MOSS it would be better to not mark the invoice as Out of Scope, but instead to manually adjust the UK VAT return removing any such entries from non-UK invoices. Instead you could apply a project tag to these invoices so you can easily group them later for separate reporting.

This is not a perfect solution, but unfortunately at this time we are unable to fully support VAT MOSS reporting.


#8

I’m sure it’s out-of-scope on the invoice, but … the client is not.

So, for the sales invoice, I have the Client EC VAT registered and the sales invoice allows to use Out-of-scope,
This is different from purchase invoice, where I can see Out-of-scope options only when the supplier is Exempt or Out-of-scope.


#9

I’ll send you a private message shortly to get a few more details. Please look for a green notification in the top right corner.


#10

As you mentioned, this is a VAT MOSS feature that is applied to sales invoices.

We’ve just updated the system so that if you log a purchase to a supplier that has it’s country set to outside the UK, you can still record VAT but exempt the invoice from your UK VAT return.

This now mirrors the behaviour we’ve had for some time on sales invoices.


#11

The ‘Apply VAT Reverse Charge’ now doesn’t seem to be working be correctly. It is not reducing the VAT from the balance which would result in an overpayment. Please can you confirm whether any changes have been made?


#12

@rob11 - I just want to clarify, are you also referring to the purchase invoices, or are you seeing this on the sales side too?


#13

I am referring to purchase invoices.


#14

Thank you for confirming. I’m not able to replicate this. Let me send you a private message to get a few more details. Please look for a green notification in the top right hand corner.


#15

Thanks for implementing that, I really appreciate it and hopefully somebody else will find it useful too :wink: :+1:

I tested that and it doesn’t seem working. I created an purchase invoice for a vendor who is marked as EC registered … and I don’t see Out-of-scope control. Is it already deployed?


#16

Hi @Jimbo1

We’re just looking into the issue reported by @rob11 above which means that this is temporary unavailable - apologies for that.

We’ll let you know when this goes live.

[Update]
@Jimbo1 - We’ve just released this. Can you try it now please?


#17

Still the same, I don’t see VAT options for purchase invoice, for EC registered vendor.


#18

@Jimbo1 - I’ll send you a private message to get a few more details from you.


#19

This topic was automatically closed after 7 days. New replies are no longer allowed.