HOME / COMMUNITY Switch to knowledge base

GoCardless / Quickfile

Something serious is happening to Quickfile and Go Cardless. Lots of my direct debits are failing to charge customers…

I am getting this error “Autorisation ID invalidS” But I just tried again and it worked… Something is up I have 10 missed Direct debits in the past 2 months…

Hi @lee, can you provide some more information? At what point in the process is the error message showing? Can you provide specific Client/Clients names or invoices numbers where you’re experiencing that issue?

Should you have any concerns disclosing sensitive data in the public thread please feel free to send me a private message in this forum.

will send private message

how do i send private message ?

http://community.quickfile.co.uk/t/how-to-send-a-private-message-on-the-forum/7083

1 Like

@lee just to let you know we did encounter a very unusual SSL/TLS communications issue with GoCardless that started to appear mid July. It did result in a small number of requests with GoCardless failing, and I think possibly your issue here relates to this case. For any failed requests you should have received an email from us to advise that the pre-authorisation request was not completed.

We have worked with GoCardless to implement a fix which we believe has resolved this issue, we are continuing to monitor the situation. I have also included a more detailed technical explanation below.

###Technical Explanation

These problems only appeared when we upgraded our server from Windows Server 2008 to 2012. We reached out to GoCardless when we realised there was an issue and they had identified a problem interfacing with their API from Server 2012 clients. GoCardless recommended a registry fix which we implemented at the proceeding interval of downtime, this unfortunately caused some other undesirable issues with our database comms, so it had to be reverted. A new fix was implemented a few days ago and we believe this will now hold without any further issues. As I said we are closesly monitoring this.

This topic was automatically closed after 7 days. New replies are no longer allowed.