HOME / COMMUNITY Switch to knowledge base

How do I change my emails to send from my own email address?

Sorry if this is not in the right place, but can you help me please with my quickfile set up. I see when we send invoices they have an email address of noreply@quickfile.co.uk. How do I change this to info@*********.co.uk as I am finding that customers are replying to these emails …

Hi @KarenGoodger

The good news is, even though emails are being sent from ‘noreply@quickfile.co.uk’, if a client does reply, it will come back to you. When we send these emails, we add a ‘reply-to’ tag to the email which is set to the email address in your settings (this can be checked by going to Account Settings >> Routine emails).

You can however send them from your own email address if you wish, providing you have your SMTP email details. Your email provider should be able to issue these for you, or if you could let us know who this is, we may have some details saved somewhere on the forums :slight_smile:

Emails are certainly not coming back to me … I’ve just added myself to a customer contact and resent an invoice which I have then replied to. How can I check the reply to tag you refer to is going to the right place

This can be checked by going to Account Settings >> Routine emails.

What email client do you use to receive emails? If you click ‘Reply’ to the invoice email, what email address is shown in the ‘to’ box?

[Edit]
I’ve located your account and I can see that you have your own SMTP server set up - which is great. We will use this server unless we can’t connect to it (e.g. server is offline, connection times out or incorrect credentials). In this case, we would switch back to the ‘mail@quickfile.co.uk’ option and use the ‘reply-to’ tag in an email so replies will come back to the address specified.

It’s worth noting that if you select the ‘CC Me’ option when sending an invoice, this will be sent using QuickFile’s email servers rather than your own. But any other emails will be sent using your own server as you have this set up.

This hasn’t been an issue with Quickfile but over the years I have had occasional issues of the same sort when using different “from” and “reply” addresses. I have a feeling that some mailing software defaults to the “from” address instead of sending replies to the “reply” address.

This topic was automatically closed after 7 days. New replies are no longer allowed.