How to stop PayPal tagging to invoices?

My paypal intergration is tagging transaction to invoices, how do I stop this as I don’t want any invoices, I wish to tag to my own catogories which I have set up auto tagging for but it’s still going as invoice. I’m currently manually untagging all the transactions and then retagging them which is to time consumer

If you go to the bank management screen, and click the green ‘feed settings’ button next to your PayPal bank account:

You can select an option to leave the tagging to you:

Hope that helps!

Brilliant, thank you. This could save me a couple of hours each week now :smile:


I have changed the feed to ‘leave the tagging to me’ but its still allocating to invoice

I’ve just taken a look at your account, and all the settings seem all OK.

Do you have an example of transactions that may have been tagged automatically please?

You do also have bank tagging rules set up - I can see 2 relating to PayPal. You would also have to either delete these or disable “Auto Tagging” as these would also tag matching transactions automatically

This payment was made to ‘PayPal (…@…com)’ and has been allocated to invoice #QF00021

Did you check the automated bank tagging rules?

@QFMathew mentioned that you had several tagging rules relating to PayPal.

I’ve set up tagging so they automatically tag to the correct place, such as ‘Fees’ but they still tag to invoices which I don’t use any form of invoice

The last deleted invoice I see on your account was dated 17th April. So since that date PayPal hasn’t been tagging anything to a sales invoice. I’m not seeing anything unusual here, presumably you switched off PayPal auto-tagging on the 18th when you originally started this thread.

The above example I gave you was dated 27/04/16, I haven’t untagged or corrected it yet so that you could see what is happening with it. I’ve deleted the paypal auto tagging for now untill it stops tagging to invoice. I will then setup auto tagging to the correct ledger once it stops going to invoices

One thing I would recommend (at least temporarily) is you go into Bank Tagging rules and disable “Auto Tagging”. This will still flag up any transactions based on your rules but it will prompt you to manually confirm.

This will allow you to see exactly what any rules you have setup are doing.

I’ve turned auto tagging off but it still has auto tagged to invoice

Hi @123

Are you able to give me an example of an invoice or transaction where you’ve seen this please, and I’ll take a quick look for you?

I can see a payment to eBay showing as ‘Confirm’:

This has been created a bank tagging rule, which you can see under Banking > Bank Tagging Rules.

It hasn’t actually been tagged, it’s matched it with a tagging rule and needs to be confirmed manually before being tagged.

The latest transaction, dated 03/05/2016 'Payment to PayPal (…@…) ’ has auto tagged to invoice #QF00024. There’s actually two with the same amount that day that have both auto tagged.
The ones that state confirm are ok.

This would be for a PayPal fee rather than a transaction from a customer. This will always be created and tagged automatically:

Ok, thank you for your help anyway


Is there any way to stop the automatic tagging of PayPay fees? I do not want an invoice for these fees as I am not VAT registered and mostly the fees are bellow £1.

Thank you

Hi @Laszlo_Todoran

This isn’t something you’re unable to disable at your end, however we can disable the fees from being imported from our end if you wish? I would just need your QuickFile account number to arrange this to be done.

I should add that you would normally account for your fees, regardless of value and VAT status.


I am OK with the way the feed works, but I’ve cheated a bank tagging rule for PayPal fees to post directly to Bank Charges without creating an Invoice in Purchases.
I still account for the fees but without the use of an Invoice.
When I sell a product the feed imports the transaction, sales invoice is created which is correct, but a PayPal fee also occurs, and I want to post that fee directly to the overhead account without an invoice.

Unfortunately, the invoice is created for fees if the fees are imported. We can either disable the fees entirely, or leave them running with the invoice creation too.