HSBC CSV upload stopped working

Until yesterday I was able to upload my bank statement in a .csv format. However this has stopped working now. When you click on the “choose file” button nothing works. Where as usually that button would take me directly to when the file has been saved on my computer.

Hi @Sally_Bush

If nothing is happening when you press “Choose File”, this does suggest an issue on your browser rather than with QuickFile.

Have you recently made any changes to your browser at all? At you able to upload documents elsewhere within your browser?

It’s not working on Safari. However I’ve just tried it on Chrome and it appears to work with that browser. Not ideal though as I use Safari all the time. It’s strange that it’s stopped working. The only thing I did recently is remove cookies.

It certainly does sound a bit strange!

What version of Safari are you using, and what version of iOS?

Safari is version 14.0.1 (14610. MAC is Mojave 10.14.6

Thanks! There does seem to be an issue related to these versions. There have been some other reports of this elsewhere:

Hopefully using Chrome is OK for the moment, but I’d like to think that Apple will get an update to fix those issues shortly.

ok thank you for your help

1 Like

just tried to drag & drop and that works with safari, so that’s great!

1 Like

This topic was automatically closed after 4 days. New replies are no longer allowed.