HOME / COMMUNITY Switch to knowledge base

I cannot upload my csv bank statement

I have used quickfile for years with my HSBC account by uploading the csv statement

For some reason today I cannot upload the file - I get this error message http://i.imgur.com/vV9CNr7.png

“We are having some problems mapping your file
Please contact us if you need any help!.”

Any ideas? I opened the file using a text editor, it looks fine to me

I tried the .ofx option too but got another error

Have you tried uploading it using the “other” option?

I had that problem when the file ended up as tab delimited rather than comma delimited.

This can happen if you open the file in some spreadsheet progammes to check it before uploading and it defaults to the wrong format. Both tab and comma delimited will save as .csv

thanks, but I tried downloading the file again without opening but still got the same problem

thanks, but I tried this and got more errors. I tried remapping using the Other option but it keeps returning errors http://i.imgur.com/HwZitsi.png

Looking at the first line there I think your issue is with something having characters that are affecting the parser. Maybe a comma in a description, or just a special character? I think you’re going to have to edit it to fix it before uploading.

This is the first line of the statement:

02 Jul 2019,VIS,INT’L 0049298300 GENGO, INC. HTTPSGENGO.CO USD 27.18 @ 1.2630 Visa Rate,21.52,

do you see an error? the thing is file contains transactions from merchants I have been buying from for months/years, I dont see what could be different - though admittedly i havent compared it with previous statements

Hi @andav,

If you have int’l payments sometimes there is a line that has for example USD 1,358 the comma in the amount will push things out of line.

If you’d like me to take a look at the file for you, please feel free to send a copy to me in a private message

I’d have to see it in context with the other transactions and headings, but I suspect that it might be the comma after the first GENGO?

hi beth, thanks for the offer, that would be appreciated. I went to your profile - but I dont see the link to send a private message?!

Hi,

I have sent you a message so hopefully you will be able to reply to that one :slight_smile:

This topic was automatically closed after 7 days. New replies are no longer allowed.