I have a problem with emailing estimates

I would appreciate any assistant as to why all estimates that I have recently emailed, say they have been sent but are not arriving with the recipient? I am getting a message to say that the emails have been sent, and I am not receiving an error message at a later time.

Invoices are being emailed & being received.

I have not changed any settings.

Thank you in advance

I don’t see why there would be a difference here? They use exactly the same method.

There are many reasons why an email can get blocked after it’s left QuickFile servers. I see you are not using your own SMTP email server and sending from an Outlook.com address. It may be (most likely) that your receiving client’s email provider is blocking the mail.

It’s probably worth having a read here.

Improving Email Reliability

Not the same issue but I had a bounce message last week from mistyping an address on an email that I sent 10 days earlier.

A second problem is that spoofed bounce messages have been used to deliver malicious content in the past and you may be getting false positives in spam filtering on the reverse path.

Thank you for your reply Glenn, I don’t think that the estimates are getting blocked as our clients are receiving the invoices which are sent to the same email addresses. These client are not new clients, we have have sending them estimates & invoices for a long time with no previous problems, this has happened only in the last few weeks on three different clients.

The estimates you refer to have definitely left our system, but have most likely been snagged in a spam filter. If only estimates are affected it may be due to some trigger words in the email body.

The fact that it has only recently started happening would suggest a possible change to your clients mail provider spam policy. If you refer to the guide I posted earlier there are a few solutions you can try.

we also have had ALOT of clients not receiving our estimates and invoices over the past 2 weeks only but they say sent from our side?

@littlelotty - are you using your own SMTP server, or QuickFile’s?

Hi there, direct from quickfile

As @Glenn said above:


This could be a cause of them not being delivered

The simplest fix to this problem is to set your sender email address as noreply@quickfile.co.uk. I’m very certain this will ensure all your mail will reach it’s target.

Account Settings >> Routine Emails

This topic was automatically closed after 4 days. New replies are no longer allowed.