Invoices not being sent

I have sent an invoice via email 3 times now, and my client is saying he hasn’t received it

I am now concerned that all the other emails that have been marked as sent haven’t got to where they should?

Any ideas?

I don’t really want to contact all clients to ask if they got the email

Have you set up a custom “from” address without a matching set of custom SMTP settings? The reason custom SMTP is necessary is that without it emails sent from QuickFile servers with a custom from address are likely to be treated as spam by the recipient systems.

no, I’ve not changed anything or set anything up

as far as I know invoices were being sent before without issue.

He received last months invoice ok

He has received this invoice, on the 3rd attempt, but the attachment is missing

Hi @CSD_Accy

As @ian_roberts suggests above, you’re using your own from address but using QuickFile’s mail servers. You would either need to set up the SPF records or use your own mail server (which is the better option), otherwise your emails are likely to be marked as spam.

Your custom email address can be seen under Account Settings > Routine Emails (at the bottom)
To set your own SMTP details, go to Account Settings > 3rd Party Integration > SMTP settings

Take a look at this article which guides you through the steps:

If you need help, please let us know :slight_smile:

ok, i have setup the SMTP details

see how that goes

thanks for your help :slightly_smiling:

1 Like

This is a problem that crops up with all sorts of automated emailing software including mailing lists and support tickets as well as Quickfile. Recipients using the big webmail acounts such as Hotmail and Gmail are usually the most likely to be affected. The problem is that the messages may not even be put to the junk folder.

After one “failure” I would always suggest CCing the resend to yourself to vertify that it had gone although the point of failure is far more likely to be at the recipient’s end.