HOME / COMMUNITY Switch to knowledge base

Lloyds bank feed not activating


Yes im still getting the same error. Have tried nearly every day for 10 days and still no joy


Hi Jason,

We escalated this issue to Lloyds OB team on 28th February. When I last chased it we received the following response:

OB Response team18/Apr/19 4:31 PMLATEST

Hi Glenn,

The date for this fix will be 13th/14th May. Any change and I will let you know asap.

We don’t know the exact nature of the issue as it’s happening on the Lloyds system not ours. I do know that it seems to affect around ~5% of Lloyds customers.

This still appears to be unfixed as a client has reported this same issue to me yesterday.

Is there any update from Lloyds or a work-around ?


Hi @Echohead,

All that we have heard is the fix they issued didn’t work. They are still investigating as a priority but haven’t given an expected date for it to be resolved.

We will let you know if we hear anything back - or have any update

This is exactly the same problem I have had with Bank of Scotland - Error trying to open bank feed with Bank of Scotland
Lloyds and BoS on on the same system I think.
Can my activation be rolled back as well, so I am not paying for a service I cannot access?

I have just sent you a private message @bugtao


Can i get a refund for this service please as its been almost a month and i haven’t been able to use it and we have no idea when it will be fixed as its a long running problem.


@Ianitrix I will send you a private message to get some more info.

We received the following update from Lloyds yesterday. As soon as they have committed to a date that this will be fixed, we provide a further update.

We are currently progressing with a new fix in our lower environments. Once confirmed successful and we have a planned route to live I will let you know immediately.

Looks like I will need a roll-back on the subscription for my client also ???

Any update on this ?

Is the feed now working as my client still hasn’t managed to connect.


The last update was received from Lloyds yesterday at 2:15pm:

The fix has successfully completed testing in SIT and is in the process of being deployed to our LUAT environment. Once confirmed successful this will be planned for deployment to Production in our next release, currently aiming for 24th/25th June

There is also a Lloyds feed available through Yodlee which would be included in your bank feed subscription. If that doesn’t work please let us know and we will open up a private discussion to get some more information on your account.

@outdoors @Echohead @bugtao @Ianitrix

Just a quick update on this for you. We have been informed by Lloyds that this issue has now been resolved, although if you could give it a go and let us know how you get on, that would be appreciated.

It is still not working for my BoS account.
Still the same server_error.

Hi @bugtao

We did only receive confirmation regarding Lloyds, but we will feed your comments back to their Open Banking team.

Could you please upload a screenshot of the error you’re seeing, and where you’re seeing it?

I get this on the BOS authorisation site after entering all account login details and selecting the account to link.

Nah, just the same as last time, goes through the process up to connect and then goes inert for a long time, then the same error note. In chrome it’s worse as it won’t even connect to the bank page.

@bugtao @outdoors - I’ll send you a private message shortly to get a few more details.

You should see a green icon in the top right shortly.


Just tried the Lloyds again and i am still getting the same problem. Go through all stages then get told at the end

Sorry, we couldn’t set up sharing

Due to a technical problem you can’t share your data at the moment. Please try again later. We’ve logged you off of the Lloyds Bank Secure Gateway.

Hi @Ianitrix

Let me send you a private message to get a few more details.

This topic was automatically closed after 83 days. New replies are no longer allowed.