HOME / COMMUNITY Switch to knowledge base

Lloyds Bank not pulling in recent transactions

Hi, I purchased automatic bank feeds having account in Lloyd’s bank. It loaded transactions and since then even if I tried to refresh manually it doesn’t download any more transactions. I decided to revoke and connect again. One new transaction has been downloaded but still many missing. What shall I do?

Hi DWS, are there current transactions within the last 3 or 4 weeks missing or older transactions?

I purchased it on 19th and all transactions are there, but since then no more. Just one when I revoked and added bank account again. But just one transaction. More than 10 missing. Even if I refresh, nothing new.

Hi @DWS

That certainly doesn’t sound right!

Can I just check that you’ve linked your bank feed up to the bank account in QuickFile? You should see an “Active Feed” label on the bank account overview page.

Another thing to check would be to go to Banking >> Open Banking Feeds and just click “More Info” next to one of the linked accounts. If everything is working fine, you should see a bank balance at least in one of the tabs. For a full list of things you should be able to do, please see here: https://www.quickfile.co.uk/openbanking/providers/lloyds

If it all looks good, let us know here and we can take a further look for you.

Hi, thank you, yes, status is OK.
I can also see correct balance, but still no new transactions in the account linked.

Hi @DWS

Let me send you a private message, and we can take a look at this for you.

You should see a green notification in the top left corner shortly.

This topic was automatically closed after 7 days. New replies are no longer allowed.