MyDashboard link on touch screen devices

I’m not sure that this is my problem or a general problem but clicking the “My Dashboard” is getting no response. To get into “My Dashboard” I’m having to sign-out.

You mean here?

What screen are you on when you click this, works fine for me.

To get back to the “My Dashboard” I am finding that I am having to click the “”. There is no response on the “My Dashboard”. I’m using Chrome version 43.0.2357.134 - Should I be clear the cache?
Any suggestions are welcome

I don’t know how this would happen as it’s just simple link. What screen are you on when you click this?

You can try clearing your cache but we haven’t changed anything here. So far I’ve not heard any other similar reports.

I seem to be having the same problem i cant click dashboard.???

Hi @martins1690, as per @Glenn’s suggestion have you tried clearing your cache? This likely is related to caching.

Yes tried this But no sucess.

@martins1690, what view are you in when you try to link to Dashboard?

sorry unsure what you mean

What area of QuickFile (Sales, Purchases, Reports, etc) are you in when click on My Dashboard and unable to link?

from all areas purchases etc

Thank you @martins1690, I will ask the development team to have a closer look at it.

Please keep checking this post for further updates.

@PeterK - I’ve just tried this on both of my accounts, and I can replicate this. I only tried Sales and Banking overview, but clicking ‘Dashboard’ below the QuickFile logo doesn’t seem to do anything

Hi @Parker1090, thank you for this update, we’re investigating this.

Let me come back to you as soon as we found what’s happening here.

This is what I see (note the grey box with the link).

Do you get pointer when you hover over it as per the above?

With the help of @Parker1090 we managed to identify the issue here. The issue would have been limited to just touch screen devices (e.g. touch screen laptops, mobiles, tablets etc).

We added an update recently so that when you expand the menu on a touch screen device it doesn’t jump to the page from which the menu header links to. Unfortunately this was catching the “My Dashboard” link too and stripping out the link.

I’m pretty sure it should work fine now but let me know if this is not the case. I will leave this thread open for another couple of days.

1 Like

Continuing the discussion from MyDashboard link on touch screen devices:

Hi Glen,

I’m having this problem also. I am using a touch screen laptop but the touchscreen is disabled when a keyboard is connected.

When I’m on the Dashboard the MyDashboard link refreshes the screen OK. The link was not working yesterday from anywhere else but not it does not work from anywhere in Reports or Account Settings. It works fine from any of the Sales, Purchases and Banking screens.

Another thing that has changed is that the links on the blue bar to Sales, Purchases, Banking etc used to take you to All Sales, All Purchases etc but now you have to select from the drop down. It’s only ione extra click but it was handy.



Hello all
i seem to have a problem with the My Dashboard button
when navigating between pages…for instance going from purchase orders to invoices…
the My dashboard button won’t take me back home. i have to hit the back button to go to the previous page and then the my dashboard will operate
this seems to only started to happen in the last couple of days…infact this is the first time i have realised something different.
using chrome Version 43.0.2357.134 m
many thanks

I can replicate this issue as you described. When I access on my phone I can see the “My Dashboard” link on the reports & account settings pages doesn’t work, along with any other web forms page (ending in aspx).

It should be a simple fix so I will update you shortly.

This should be working as expected now on all screens. Let me know if encounter any further problems.