HOME / COMMUNITY Switch to knowledge base

No bank Feed

Just gone to activate my Lloyds bank feed and the activate bank feed in more options on the statement page has disappeared. The box just shows. reconcile, upload statement, view recent batch uploads and settings.
I’ve checked on open bank feeds in settings and it is up to date, i’ve renewed it for 90 days but still no activate bank feed in more options.
Any help would be greatly appreciated.

Hi @jagman,

Have you tried revoking the open banking access and then re-adding, making sure that you have selected the relevant bank accounts to grant access to?

This is the same thing that has happened to me! The option to refresh bank feed has disappeared from drop down.

Hi @jagman,

Another thing to check is that you have selected the relevant bank name in the account settings. You’ll know if this is done as there will be a logo next to the bank rather than the generic image

1 Like

Hi Beth
Thank you very much for your replies.
I revoked the account, checked account details and still no joy.
I’m pleased to say it’s all sorted now.
On statement page,
More options,
Settings
Then I noticed there was no bank listed.
Entered Lloyds bank in bank name
And now Active bank feed available under more options on statement page.
Hope this will help anybody else with the same problem.

I just had to change the name of the bank to Lloyds and that worked. However, I had missed a few weeks of bank feed through yodlee. Can I get the missing transactions automatically or do I need to import a statement?

Hi @HammerofPompey

When you set up the Open Banking feed, you should be able to pull in up to 28 days worth of transactions. If you’ve missed it though, let us know, and we’ll see what we can do.

I found this very helpful after having exactly the same issue with a Santander account. The difficulty occurred after renewing the feed so I’ll know what to do if it happens after the next renewal. Thanks Jagman!

I have exactly the same problem. I don’t know what you have changed - it used to work seamlessly but when I tried to access my accounts just now I found I had to register for open banking.

I have done this (with Natwest) and it tells me I need to activate bank feed in “More Options”

Unfortunately there is no option to do this.

I need this sorting out urgently as my VAT return is already late. Please tell me how to get this working again

In the settings for that bank account you need to have selected the bank name rather than having it listed as the generic “other” (see the post from Beth above).

1 Like

Thanks so much for that (and Beth!). If only I had realised that a few hours ago I could have saved myself a load of hassle