No connectivity to bank - TSB


I’ve logged in today and my bank feed (TSB) says ‘No Connectivity’.

The status is OK and the feed is active for another 76 days.

Any ideas as to why and what to do please? Is it me, you or them?


Hello @Paul-UK

The first thing to try is disconnecting the feed and re connecting it with a fresh authorisation.

We have had feeds come through successfully for other customers today and the authorisation is the only think that is account specific.

Hi Steve

Thanks for the rapid response.

I just tried that now and got:

I will try again in 15 minutes as suggested, unless you respond differently.


Hello Paul

I would try later, they may have an issue with their API, I have had no other reports yet.

You could maybe check their support page or contact them if it persists

If you are using a VPN, disconnect it and retry as sometimes the banks security doesn’t like your using VPN’s.

I have the same problem with Monzo bank previously worked fine for years.

I disconnected as suggested, but still unable to reconnect.

I have had the same issue with Santander for 2 days so far. If it is happening over several banks, it seems the problem may be at Quickfile’s end.

Good morning

Thank you for your patience.

Our team identified an issue which affected a small number of users. Any missing transactions will be imported shortly.

Tried again later in day, bank feed restored and working normally

1 Like

Up and running again. Thank you.

1 Like

Yes, I am up and running again now to. Thanks.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.