Non-VAT company invoice showing VAT

I have set up a company in Quick File that is not VAT registered, i.e, on the Company Settings page I have left the ‘VAT Registered’ box unchecked.

However, when I created my first invoice, there is a VAT column with 0.00 in my line item.

I believe if a company is not registered for VAT there should be no VAT amount — not even 0.00.

Am I right? This is confusing. What should I do? Mark the invoice as Out of VAT Scope?

If you’ve not checked the box for VAT registration, the out of scope option won’t appear. If it is, where exactly are you seeing this (should help resolve a bug, should there be one)

In terms of showing zero VAT when you’re not VAT registered, I don’t think it matters whether or not you show it, as it has no value either way. However, maybe an accountant can clarify this

If you go into the Sales menu and select Invoice Customisation, you will need to turn off itemised VAT here:

Incidentally this will also fix the problem with the line total showing in English.

Hi, I haven’t checked the box for VAT registration, see this screenshot

However the out Out of Scope option does appear as per this screenshot

I’ve asked someone to take a look at this and we shall report back.

Thank you, this worked as you said.

This issue has now been resolved, if you have any further issues here let me know.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.