Outbound email address - no reply

HI

our emails are going out as noreply@quickfile.co.uk. Can we change this so it shows our contact@business email address?

Thanks

Chris

In order to do this you have to configure QuickFile to send via your own SMTP server - on the “all settings” page use the “SMTP settings” link near the bottom.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.