HOME / COMMUNITY Switch to knowledge base

Payment for Bank Feed

trying multiple times to pay for bank feed and getting ‘timed out’

what is the problem?

Me too. I’ve tried 3 or 4 times using 2 different cards to pay for Additional Services and the Worldpay system is hanging

Hi @P2G and @RobWalker,

I will report this to the dev team to take a look at, please could I have some more information if possible?

At which point is it timing out?

Do you see any errors on screen at all?

Takes payment details - attempts to transfer to payment page - times out.

You don’t see an error during the payment process. The sequence is (for me)

  1. Help->Additional Services->Update or add a new subscription
  2. Select Power User subscription (check box)
  3. Click ‘Make a secure payment’ button (moves you to Worldpay domain)
  4. Click Visa, (I also tried MasterCard)
  5. Complete payment details, and complete Captcha test
  6. Click Submit

and now it’s working OK. So I suspect it was a Worldpay issue

Prior to this the screen would display "The payment has not been completed, click Continue (or similar) and the then the screen would freeze -> kill page and start again

Hi @RobWalker

Thank you for this, and i’m glad it seems to have resolved itself.

2 Likes

This topic was automatically closed after 7 days. New replies are no longer allowed.