Paypal payments to bank account

How do I stop Quickfile from automatically moving any Paypal payments coming in, into my main bank account? It distorts my main bank account balance so I end up deleting them every time, which is time consuming.

You can set the PayPal feed to ignore transfers to bank, which lets you tag the transfers from the current account end instead of the PayPal account end. It’s generally a good idea to do that if you have a feed active for your current account as well.

Thanks for the response, however it doesn’t work. Everytime a transaction comes in to Paypal, it then copies it to my main bank account and tags it to an invoice with a matching email address. Whilst seemingly helpful, it actually throws my main bank balance out of balance so I then have to track down which transactions are causing the imbalance. So how do I make sure that any automatic tagging happens in the PayPal “account” on Quickfile and NOT in the main bank balance?

Have you maybe created a bank tagging rule in the past which is doing the tagging for you. To check this, go to your banking screen dashboard (in quickfile) and click on Option at the top. Look for Bank Tagging Rules and click on it. Now you can see all banking tagging rules (if any). Look for the relevant rule and amend or delete it.

Hope this helps

Check your PayPal feed settings - it sounds like you might have mis-configured your PayPal feed to put its entries into the “current account” in QuickFile instead of into the PayPal merchant account.

Hello @Elsvan

I just had a look at your PayPal settings and PayPal payment options.

The feed settings look ok but you have the online payments (Settings > Manage Payment Options > PayPal) set to go to your current account.

You need to change this to your PayPal Merchant Account

Ha had not spotted that! It now works WITH automatic tagging, which is brilliant. Thank you for your patience and support.

This topic was automatically closed after 7 days. New replies are no longer allowed.