HOME / COMMUNITY Switch to knowledge base

Please split out bank fees in TransferWise bank feed

In order to transfer money from a GBP balance in TransferWise to another British bank account, TransferWise charges a fee (£0.32 per transaction, I think).

When importing these transactions automatically using a bank feed in QuickFile, both the transfer and the fee are grouped together. For example, if I sent a transfer of £25.65, QuickFile will automatically list one transaction of £25.97 (which is £25.65 + £0.32).

Now if I want to tag this transaction in QuickFile as a transfer, I can’t do it, because it will treat the whole amount as the transfer, rather than the amount minus the fee. This would be much easier if the automatic bank feed with TransferWise split out the bank fee from the transfer.

How can I get QuickFile to separate the bank fee from the transfer when importing a bank feed automatically from TransferWise?

Hi @bidi

This isn’t an option at the moment. However, I have turned this into a feature request and if there is enough interest in it, the development team will take a look into this.

1 Like

Thank you. In the meantime, what should I do as a workaround? Should I manually delete the transaction and create the separate transactions? Would that create problems for the automatic import process?

Hi @bidi,

I think you may have found your answer on this thread? Dealing with Bank fees

I asked a similar question in that thread but I’m still not sure of the answer. If I have to manually delete the automatically imported transactions, it looks like they will automatically get added again, I think… If that is the case, why set up an automated feed at all?

I believe the feed only looks back a couple of days so they may reappear the next day but they shouldn’t after this. If you’re in doubt it may be best to leave them a day or two before deleting them to avoid them being pulled back through

Hi,
i have activated the bank feed with Transferwise and I have same problem. Do you have some updates about ? Thanks.

@simonegianlu - Let me send you a private message and get some account details from you. We may be able to enable this for your account.

I have a Wise (formerly known as TransferWise) account set up in Quickfile with an automatic bank feed. I noticed now that automatic import is importing only the transaction without the bank fee transaction, leading to an incorrect balance. I’ll start a new forum thread in order to report this bug. I just thought I would mention it here for the lurkers.

I also noticed a new feature in Wise’s user interface. There is a button to download a statement, either in PDF format or CSV format. You can now choose between two options for the download: the “standard” format, or the “accounting format”. The former bundles fees with each transaction, and the latter shows fees separately to each transaction. The accounting format is very useful as it is much clearer and works similarly to how Quickfile works, which doesn’t support bundling fees with the transaction very well.

As @bidi Said above, I can also confirm that Wise feed automatic import doesn’t include fees and ends up with a wrong balance compared to the bank. I have turned off the Feed import completely as it is useless when I have to fix the transactions manually.

Hi @nadalizadeh

There is now an option to separate the fees from the transactions on the Wise feed. It can be edited in the bank feed settings.

To access this, view your bank statement page, go to Options and select Bank Feed Settings

Screenshot_20211020-205859-196~2

Hope this helps!

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.