Printed invoice shows unwanted link

Hello Forum,

Can someone tell me how to prevent QF from inserting a link saying:

Pay Online at:

I don’t want my invoice to say this, and in the draft it doesn’t show it. How do I stop it?


Apologies, I found how to turn off! In invoice setting, highlight the link and a checkbox appears where it can be turned off.

Thanks anyway

Hi @Renoire

Glad to hear you manage to resolve this yourself.

Please let us know if we can help further.

This topic was automatically closed after 7 days. New replies are no longer allowed.