HOME / COMMUNITY Switch to knowledge base

Problems Mapping an Account with Open Banking

I’ve just set up an open banking feed and everything looks fine, but I’m getting a popover that says “Mapped To: No qualifying GBP accounts found.”

What do I need to do to edit the feed and map it correctly? I try to click confirm on the above window and it says “Please select at least one bank account” but doesn’t give me an option to pick anything.

Any help would be gratefully received, thank you.

Hi @Jenii_Lowe1

Sorry to hear you’re experiencing some issues linking your bank feed.

If you go to Banking >> All bank accounts, do you see your account there with the bank logo?

For example:
image

Hi Mathew,
No, just the standard QF gubbins. There’s a general QF default Current Account that I’ve been using prior to the bank being linked, but the bank isn’t mentioned by name.
Cheers,
Jen

No problem!

So if you view the account you want to link to the feed, and then go to Options >> Settings, you can select the name of the bank:
image
And then:
image

Save this, and go back to the bank statement view. Go back to the “Settings” menu, and then select “Activate Bank Feed”
image
Then just select the correct account, and save.

Hope that helps, but if you’re stuck at any point, just let us know.

Hi Mathew,
It seems to be working now, thank you so much!
Many thanks,
Jen

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.