HOME / COMMUNITY Switch to knowledge base

Problems With Bank Feed Not Updating

I requested help with this issue previously and it seemed to fix itself. However, despite refreshing the bank feed updates are only showing in Quickfile to 30th September 2019.

The issue was previously moved into a private message by Mathew, unfortunately I didn’t realise that further information had been requested and the original case was automatically closed.

I’m also having this issue with my bank feeds although the last entry for me was the 23rd of September

Hi @NickyT, @Feff

What bank and type of feed are you both using?

My bank is Santander. Everything was working fine until we switched to the open banking feeds on 14th September, since then it hasn’t been working. The status is showing as ‘OK’ and when I refresh, it shows as being up to date yet the banking information still remains as at 30th September.

@NickyT - I’ll reopen the existing private message and contact you there, shortly :slight_smile:

Thank you Mathew :slightly_smiling_face:

1 Like

Hi there, I’m having the same issue with Cater Allen feed. It has not updated since 13 Sept. Is there any resolution for this issue as yet? Cheers

Hi @Jim

The Cater Allen feed would be a Yodlee feed rather than Open Banking. There were some issues with Cater Allen as they updated their web interface, which due to the way Yodlee works, would have affected it.

The Open Banking feed is coming soon though - I believe the bank is currently testing it before making it available.

Thanks. Does that mean no feed for now, or can I do something to make the Yodlee feed work?

It’s currently with Yodlee and they are working on it. I don’t have any updates at this time unfortunately, but I’m monitoring this from our end.

Thanks - can you help me with how to manually upload a statement please? I get errors when I try to import a CSV - assuming as it is not correctly formatted. But I can’t find how it needs to be formatted, so would appreciate some help please. thanks

Hi @Jim,

Sometimes it can be an empty box that corrupts the file, if you’d like me to take a look at the file for you to see where it is failing I would be happy to do this. You can send the file in a private message to me if you like :slight_smile:

This topic was automatically closed after 7 days. New replies are no longer allowed.