HOME / COMMUNITY Switch to knowledge base

Problems With Lloyds Bank Feed

#1

Hi guys

I purchased a bank feed for my Lloyds Business Account. All the verification and validation is fine but the feed isn’t active and it returns a Sorry due to a technical error your bank feed will not work. Can you help please?

Louk

0 Likes

#2

Hi @louk

What type of feed are you using for Lloyds?

If you’re not sure, you can go to More Options >> Bank Feed Details, and it should tell you the type of feed there.

0 Likes

#3

I am trying to activate my bank feed. Just purchased it today.

I follow this link

"##
A Direct Feed is now available for this bank

Please go to the Open Banking page to connect your bank to QuickFile. Once connected you can return here to link the authorised account to this QuickFile bank account."

0 Likes

#4

Every time I try it and enter my bank code and everything is ok at Lloyds end I get this.

Sorry, we couldn’t set up sharing

Due to a technical problem you can’t share your data at the moment. Please try again later. We’ve logged you off of Lloyds Bank Secure Gateway.

0 Likes

#5

Thanks for your post - that’s been helpful!

Is the error message shown in your QuickFile account, or is it on the bank website?

0 Likes

#6

On the bank’s website, on the final step.

Louk

0 Likes

#7

If the error is showing on the bank’s website then unfortunately this is out of our control. They may have been experiencing some technical difficulties.

Have you been successful yet with this? If you are still experiencing the error then I would advise you to contact your bank to make sure they are aware of the error and can help you to resolve.

:slight_smile:

0 Likes

#8

Hi Beth

I spoke to the bank who said they only support Sage and Quickbooks after about an hour of being passed around. However, tried again and saw the Yodlee feed option and tried that and it appears to be working! Will let you know in 20 mins or so.

0 Likes

#9

Hi @louk

We’ve reported 3 or 4 similar situations to Lloyds and they are apparently looking into it. Unfortunately the first line support staff there are seldom very helpful when it comes to Open Banking. It seems they’ve had very little if any product training.

If Yodlee works for you that’s the main thing… we are however pushing the banks to get these issues resolved.

BTW: So far all these cases with Lloyds appear when the end user authorises with memorable info rather than the card reader.

0 Likes

#10

Hi Glenn

When memorable word gave me the error the first time I tried using the authentication card reader only and it still produced the same result.

I’ll give Yodlee a try but no transactions are showing as yet but the feed is showing as active. Maybe I have to wait till after midnight?

0 Likes

#11

Hi @louk

The feed runs overnight, or you can manually run it from within your account (More Options >> Refresh Bank Feed).

It’s worth noting that if you’re logging into a Yodlee feed with a secure code, then this won’t be automatic because of the nature of the code changing every few seconds.

0 Likes

#12

I set the Yodlee feed up with my memorable word. Will give it a go cheers!

1 Like

closed #13

This topic was automatically closed after 7 days. New replies are no longer allowed.

0 Likes