HOME / COMMUNITY Switch to knowledge base

RBS bank feed not working - "Page has expired"

I have tried to setup the new non-Yodell direct RBS feed for online banking. I have tried both Chrome and Edge and get the same “Page Expired” error after successfully authenticating and selecting my bank account.

RBS say that they will only work with Quickfile staff to resolve the issue and not their customers. Which is fair enough I suppose…can you guys help?

Hi @Tony_Hasler

I’m sorry to hear you’re having issues with the bank feed.

From your screenshot, this issue is on RBS side rather than QuickFile. Can I just check however, was there any delay in setting up the feed (e.g. selecting an option, leaving it, and coming back to it after a few minutes)?

Yes the issue was certainly on the bank side but they said that any ticket must be raised by Quickfile and not by me.

There was no delay. What did happen was that I began by attempting to connect to my personal bank account but I realised my mistake and did not confirm. When I tried again with the correct customer id (for my business account) I got this error. Rebooting, clearing the cache, and even using a different browser did not help.

I have, however, just tried again using a laptop that I normally just use for personal stuff that runs Windows 7 (as opposed to my work desktop that runs Win 10) and I was able to connect
first time, I can now refresh from my work desktop as well so all is well that ends well.

Thanks for your time.

1 Like

Hi @Tony_Hasler

Glad to hear you managed to sort this. I suspect there was an intermittent error on RBS side.

But glad it’s all working! :+1:

This topic was automatically closed after 7 days. New replies are no longer allowed.