Revolut business bank feed not working

Bank feed is not working anymore since yesterday with Revolut business account, we are getting API issues when connecting. Is this the problem with quickFile?
Please help

Someone else reported the same problem.

It is very likely that there is a general (bigger) problem or revolut is doing something on their end

Many thanks, will try to contact Revolut regading this as well.

Hello @KK14

I passed this to our development team who are looking into it

I am having the same problem. I have been away on leave since reporting this and have just tried to reconnect - Deleted the bank feed and tried again with the same result : Due to a technical problem you can’t share your data at the moment. Please try again later. We’ve logged you off of the Lloyds Bank Secure Gateway.

Hi @ideas4learning

Just to confirm - is this Revolut that you’re having issues with? The error you posted suggests it’s Lloyds?


No; it’s the standard QuickFile link to Lloyds Bank



Barbara Nance | Director |ideas4learning Ltd

M: 07771557074 | T: 02380255478| E:| SKYPE: bjnance|

ideas4learning Ltd, Company number: 7622282 VAT 375929543

Registered address First Floor, Hill House, 23-25 Spur Road, Cosham, Portsmouth, Hampshire, PO6 3DY

Hello @ideas4learning

Can you send me a private message with your company name, account number and a screenshot of the error?

At which point do you get it?
Did you select the account type of did you not get that far


Same issue here… Revolut Business.

I have the exact same message from Lloyds - I am not the one attempting to connect the bank feed my client is - but she has sent me a screenshot of an identical message. Did you get anywhere with solving this one?

If the error message you’re seeing is on the Lloyds website, this is an error/issue on Lloyds end rather than QuickFile. It would be worth reaching out to the bank directly to see if they are aware of any issues.

Hello, Revolut Business is not working:

Plus Revolut is not anymore in the list of banks.

I need to renew the consent in 2 days!
What can be done?

Hello @Chris5962

I had news from the development team who advised they have reached out to Revolut but have as of yet not had a response from them.

I have the same problem, there was transaction on 3rd June that didn’t get registered, I really hope this will get fixed quickly!

Contacted Revolut Bussines customer support about this, and they are useless. After explaining situation and provided screenshots etc, their response was to contact Quickfile devs “as they are responsible for integration”…
No amount of arguments helped (e.g. they already checked and it’s your issues, this was working fine until recently, the other bank feeds are working just fine… ) So I just gave up.

We’re still in communication with Revolut and working to resolve this issue. We will post any updates to our status page

This topic was automatically closed after 7 days. New replies are no longer allowed.