Santander not updating transactions

Sorry if this mentioned somewhere else. My Santander banking feed is not ‘uploading transactions’. I have searched knowledge database. I have ‘revoked’ the feed and reconnected everything, the feed is saying active. When I go into more and and do a ‘live’ connect (or similar) it says unable to connect to bank. I don’ know what else to do apart from revoke and start all over again.

Hi MTA1,
Did it work before, is it a new issue, or has it never ever downloaded transaction?
Did you connect the bank account (in quickfile) to the active open banking feed, which you created already?

Hi. Yes it was all working fine. The last download was 03 April.

Did you use yodlee feed or open banking?
Was your banking feed fee may due around 3rd April and did you pay it?
Have you already tried to delete the bank feed and set it up completely new?
In the meanwhile it is may worth to download a csv statement file from your bank account and upload it to quickfile for the missing dates.

Thank you for your reply. Yes did all the things above and the bank feed fee is not due. I suppose I could delete and try the whole thing again. One tough it says the feed is active this is the message I get
’ We were unable to connect to your bank to retrieve this data. Your bank may not support this method or your consent may have expired. [Click here] to view your Open Banking consents which I have done The feed details have my abbreviated bank details and status ‘green’ and OK.

Thank you for your help so far much appreciated.

I’ve revoked it started again. It was connected but not linked. I went to activation and it has worked. I also changed the update date to an earlier date. It has now uploaded the transactions.

Thank you for your time and help

1 Like

You are welcome. :grinning: