Saving VAT settings


I’m having trouble getting VAT configuration correct. I select the VAT registered check box under company settings, and enter my VAT number. When I click Save, I get a message at the top of the screen saying “Invalid Year End Date. Please check.” I then click the Click here for more VAT Settings button, and enter my VAT number, Flat rate info, accounting period etc, and save it.

I can then generate a VAT report with the correct figures, but when I create a new invoice, it doesn’t include the VAT (although it does display the VAT column).

When I go back to the Company Settings, the Vat Registered check box has cleared itself.

What’s happening?

Many thanks,

Did you enter a year end date? The form won’t save unless you enter this.

Thanks so much for your quick response, Glenn.

I’ve added an end of year date and it has fixed the issue.

Many thanks!

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.