Set up custom SMTP, but emails are coming from default no reply address

I have entered my smptp server details and verified but emails sent are still coming from

please advise what I may have done wrong.

Many thanks.


We’ll certainly try our best to help you here.

What emails are you referring to exactly?

so when I send an invoice by email it comes from as it did before I set up the smtp server this should now show as coming from my email address surely?

Is this the email to the client, or a CC copy to yourself?

All CC emails will remain as coming from the noreply email address.

ah, that may be it then as it is the cc to myself

Do you have a Power User Subscription? We do keep a log of the emails, so you can go in and check that they are being sent from the correct address, but the log is a subscription feature.

I am unsure, I do pay a yearly subscription but not sure if it is a poweruser?

Yes - that’s the one! :slight_smile:

If you go to Account Settings >> All Settings, about half way down the list you will find a Sent Mail Log option.

You can view any email sent from your account there, along with whether it was sent using SMTP or not.

Any problems, please don’t hesitate to let us know.

Brilliant, thanks Mathew

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.