SMTP: 550 Must be authenticated


I’m just trying to set up the SMTP email settings but I seem to get an error.

This is what i get:

What am I doing wrong?


It’s hard to say? Are you ticking the box for SSL? It could also be that the username and password credentials supplied are incorrect. I think your email host should be able to provide more info.

Hi Glenn,

Thank you for your reply.

I did tick the SSL box.

I thought I might have the wrong password so changed it, and the error message came back wrong username/password details, so guessed it couldn’t be that, and resorted back to what i had which gave me the above message.

In the SMTP Email settings box, the third one down asks for hosts name; In there I’ve put my hosts outgoing SMTP mail settings (, do you think this could be incorrect?

Many thanks


Yes the SMTP host corresponds with the guide here for 1and1. I can see quite a few other users have 1and1 setup on Quick File. I’m not sure why there is an error in your case?

It could be that your from address in the SMTP settings is set as info@.. however your email is wayne@... Perhaps info@… is not authorised to send mail on your mail server?

I am having trouble setting up SMTP as well.

It looks like there was a problem reaching your SMTP service

Error Message The SMTP server requires a secure connection or the client was not authenticated. The server response was: Authentication required
More Details

The setting for instead as as I am not on, is as per this link SMTP Settings

Required Information: IMAP
User name Your full e-mail address ex.
Incoming Server :
Incoming port with SSL enabled: 993
Outgoing (SMTP) Server:
Outgoing port with TLS enabled: 587
Outgoing server requires authentication?: Yes

How can I get this to work?

I have field populated as
Port: 587
From Address:
From Name: My Company Ltd
Host Name
Username: ( this is my main account mailbox I send from)
Password #######
Enable SSL [checked]
Send activation email to:

I have SPF record already set but prefer to use my SMTP as clients do not recognize who they invoice etc is from as say QuickFile

Have you tried

It is not on same server .Unfortunately they are not interchangeable. all accounts on are separate to even does not exist. I dont know what goes on in back end of Quickfile with the Auth required settings suggested from my hosts.

I would suggest speaking to support at It looks like you have the correct settings configured (as per their instructions), although this error could indicate that the wrong email or password is set. Hopefully support should be able to look at their incoming logs to determine the precise nature of the problem.

I spoke to support and they confirmed the details I used are correct. They can only assume that it is the setting on the third party -ie quickfile

The Authentication issue may be due to setting not being correct. The outgoing security setting is TLS not SSL.
There is no way to send emails via insecure either. Is there a way to program TLS setting in the SMTP settings?

TLS port 587

We use the standard implementation available to us in the .NET framework, it’s very simple and should work with any SMTP configuration. Just to quote another thread:

The technical explanation is here.

I can see quite a number of users are configured on although none using

Thank you for the feedback Glenn. is different to, UK and US mail servers respectively.

Perhaps there should be option set for TLS support. Strange how in in Outlook, a Microsoft product .NET framework Microsoft technology not explicit support is there. There must be a way to get this solved

In Microsoft Outlook, using my SMTP settings one can use the port 587 with options available for encrypted connection: None, SSL, TLS or Auto. Choosing None, SSL fails in the test
Only Auto or TLS works fine.

With Auto option getting the system to detect and send encryption type, it means that this could be an option
As you can see from test: TLS & SSL are not interchangeable methods for sending:

Best regard

It’s not that there is no explicit support for TLS, it’s just the way it’s worded in .NET.

In our code we already set the following:

 smtpClient.EnableSsl = true;

There is no other property that we can set and all indications we have read (see post above) seem to indicate that this will work with SSL and TLS alike.

Are you 100% sure this is a TLS issue?


On’s example ASP.NET code they don’t use EnableSsl at all for some reason, that’s why I’m doubting it’s a TLS issue.


@Cyphas I see you have used a different SMTP provider now, however if you want to revert it back to your account we will definitely try some other possible fixes for you.

Hi Glenn

Thank you for the feed from @Stackoverflow. Based on the responses there, server settings as mentioned should allow TLS to work. I reverted to and tried again and it works. Strange!

Happy that it works now. Could have been a server at the time, who know.

Best regards

1 Like

That is strange, but I’m glad you got it working in the end!