HOME / COMMUNITY Switch to knowledge base

SMTP Deactivated?

I have had a message advising my SMTP has been deactivated. I have checked the settings and all looks correct but am not being given the option to reactivate it?

Its also referring to a message that failed to send months ago?

Hi @Ian_Wilmshurst

Sorry to hear you’re experiencing some issues with your SMTP setup.

I’m assuming this has worked all OK until now? If you try to reactivate it, does this work or do you still get the same error?

worked fine since i set it up about 2 years ago. Im not being given the reactivate option?

You should be able to go into your SMTP settings (Account Settings > 3rd Party Integration > SMTP Settings) and just save the details, although you may have to supply an activation email address to get it going again.

If there are still any errors, they should show up at this point.

Sorry, didnt realise i needed to put an activation email in again, my bad.

Seems to be working now.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.