SMTP Email set up

I am trying to set up my email but keep getting the following message…

Can you help?



It’s probably due to a security setting on your mail box not allowing mail from any other domain other than “” (which is good mind you!)
Just ensure the username and password is correctly set up on the SMTP setting page. Quick File should use the username as the email address (at least, it does in my case)

Otherwise, Maybe Glenn or Joe could maybe help seems they have access to more in-depth logs.

Let me know how you get on though

1 Like

I think @Parker1090 is correct, what’s happening is the system is trying to send an email from to, realising this won’t work then switching the sender address to Your mail server doesn’t like the idea of sending from a address and prevents the mail from being sent.

I’ve manually activated your SMTP credentials…Would you mind trying to send an invoice or estimate? I would recommend sending it to an email address that differs from your default sender address configured in Account Settings >> Routine Emails.

Let me know how you get one!

We’re also going to rethink how the SMTP activation works as this problem is recurrent. I’ve logged it for now.

Thank you both for the replies.

I have sent an estimate and it is addressed from my own email, thank you for that.


1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.