HOME / COMMUNITY Switch to knowledge base

SMTP Sender Address Issue


#21

Thank you for your patience! This has been resolved, and any affected SMTP setups have been re-enabled.


#22

Thanks for your prompt action…

Cheers Scott


#23

I just tried sending a letter to myself as a client, but it’s still coming through from "mail@quickfile.co.uk"…

SMTP server is smtp.hosts.co.uk


#24

Hi @snapperjonno

What is the email address set to in Routine Emails (under account settings)?


#25

sent you a PM… please continue there if that’s ok?


#26

All done. Glad to hear you got this resolved @snapperjonno :+1:


#27

Just tried to confirm my settings again and now getting a new error:
The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM [LO2P265CA0288.GBRP265.PROD.OUTLOOK.COM]

This is using 365 email settings and my 365 registered email account


#28

is there a reason why the CC goes via your mail server and not through chosen email account…?

client email
From: “Magnacom Limited Accounts Department” billing@magnacom.co.uk
To: Client Test client.email@clientemail.com
Subject: Your Account Statement

CC
From: “Magnacom Limited Accounts Department” noreply@quickfile.co.uk
To: billing@magnacom.co.uk
Date: Wed, 14 Nov 2018 17:13:19 +0000
Subject: [CC] Your Account Statement

just curious…

thanks
scott


#29

This topic was automatically closed after 7 days. New replies are no longer allowed.