HOME / COMMUNITY Switch to knowledge base

SMTP Sender Address Issue


#1

My settings have deactivated twice …

We have been unable to send a number of items through your own custom SMTP email server. The last 3 consecutive attempts failed. The error recorded is as follows:

Email: mail@quickfile.co.uk Error: Transaction failed. The server response was: 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 16.55847:74190000

nothing has changed and i reset with password and it accepted then broke next statement that was sent…

thanks
scott


Problems with SMTP
#2

Having the same issue!


#3

Hi @magnacom and @BigUpStu

I’ve had a look into this issue and come across the below article:

https://support.microsoft.com/en-us/help/3132755/554-5-2-0-storedrv-deliver-exception-objectnotfoundexception-mapiexcep

I’m not familiar with Office365, but it suggests an issue with a “Clutter” folder.

However, I just want to check one thing from the above:

What email address are you trying to send the email from? This seems to suggest the default mail@quickfile.co.uk? If that’s the case, it’s likely Office365 will reject it because the email isn’t recognised.


#4

I’m using my office365 email address as the from address. It was all working fine until today.

I did see the same article you referenced also but that is from 2016 and I don’t think is relevant now as what they’re saying to do you can’t do!


#5

The issue has only happened today, I think I’ve send some 100 or so invoices without hitch, this happened with a statement I was sending and I ticked CC which I did receive, my from address is a valid reply address for my account…

Has there been any changes in the last 48 hours?

Could the reply address be different than I’m setting it to?

Cheers


#6

ok, the email is being sent with

Magnacom Limited Accounts Department noreply@quickfile.co.uk

when this not the default email address i have set.

so i guess this is the problem…

thanks
scott


#7

Quite possibly. Would you be able to change it to your own and give it another go please? Hopefully that’ll resolve it for you.

Let me know how you get on, and we’ll take another look if the issue is still there.


#8

not sure what you mean?

quickfile is not correctly setting the email address to the one i asked for…

image

so i think this is the problem…

thanks
scott


#9

I too am having the same issue as of last night. I have reconfirmed all the settings in the smtp screen. I get the activation email OK, but when emailing invoices I get the same error: (Clutter is disabled on my account)

[begin]
We have been unable to send a number of items through your own custom SMTP email server. The last 3 consecutive attempts failed. The error recorded is as follows:

Email: mail@quickfile.co.uk Error: Transaction failed. The server response was: 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 16.55847:60180000, 17.43559:000000009C000000000000000000000000000000, 20.52176:140F3B850000101040000830, 20.50032:140F3B85701710100A000B30, 0.35180:41040000, 255.23226:0A001D30, 255.27962:7A000000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:80030400, 16.55847:B6000000, 17.43559:0000000068010000000000000200000000000000, 20.52176:140F3B85000010100A002381, 20.50032:140F3B85701710100201FE67, 0.35180:64040000, 255.23226:0B004536, 255.27962:0A000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:1F001A00, 4.21921:DC040000, 255.27962:FA000000, 255.1494:9F040000, 0.37692:0F010480, 0.37948:26B0701E, 5.33852:00000000534D545000000000, 4.56248:DC040000, 7.40748:01000000005E08AA30303A41, 7.57132:00000000000000003A666439, 1.63016:32000000, 4.39640:DC040000, 8.45434:E2B013CF1253614D85CDB6F9F8B65EB151D29443, 5.10786:0000000031352E32302E3133…

Please return to the SMTP settings page on your QuickFile account (Account Settings Area). If you have recently changed your email password or any other credentials please update and reactivate your SMTP services accordingly.
[end]


#10

Same issue for me!

Quickfile is ignoring the custom set email address and instead attempting to use it’s own mail@quickfile.co.uk thus emails are failing…


#11

If that’s the CC email, these are always sent from our own email server rather than yours.

Do you have a Power User Subscription? If so, you can go to Account Settings >> All Settings >> Sent Email Log, you can view a list of emails sent from your account (upto 6 months old).

If you view one of these emails, it should tell you what server was used to send it.


#12

Hey guys,

Your system is ignoring the custom FROM field setting… hence why custom STMP seems to have stopped working for many of us.

TO: client email removed for privacy reason
FROM:mail@quickfile.co.uk
SMTP:AWS

I’ve also checked my own server log and quickfile has been trying to use mail@quickfile.co.uk as the FROM address for my STMP mail server despite being set to a custom email address on my domain.

Marc


#13

hi, i am also getting the same issue sending through amazon smtp.

We didn’t change any settings at our end but got the same issue as everyone else:

Email: mail@quickfile.co.uk Error: Transaction failed. The server response was: Message rejected: Email address is not verified. The following identities failed the check in region US-EAST-1: William Holland Limited , mail@quickfile.co.uk

it looks like it is trying to send from mail@quickfile.co.uk


#14

We’re looking into this now.

@march1972 and @Medran - can you confirm what SMTP server you use please? Are they also Office365?


#15

Hi guys,

As of today custom SMTP settings don’t seem to be working anymore…

Mailbox name not allowed. The server response was: Relaying disallowed as “Marc - Katzenworld” <mail@quickfile.co.uk>

Looking at the send from email address it’s ignoring the custom domain email address and instead attempts to use the default mail@quickfile.co.uk as from address.

Can you look into this?

Marc


#16

Tried re-authenticating and the authentication email comes from the correct from sender but any invoices / statements / messages sent will revert back to the default quickfile address and thus turning off SMTP!


#17

Hi @Medran

Has this worked all OK until now? Has anything changed with the mail server that you’re aware of?


#18

Hi @QFSupport,

It was all working fine until this morning (same as the other people reporting it).

I am using zoho mail for my email server.

Their support said that your system is sending a default quickfile email address as the from sender instead of my usual invoicing email address on my custom domain hence why it’s being rejected, so the problem seems to be somewhere within your spoofing settings?

Thanks,

Marc


#19

hi,

i’m using amazon ses smtp

nothing has changed at their end, we have been using it for over 6 months no issues until today.


#20

Thanks everyone for your help with the error messages and details.

We’ve identified the issue here and will be releasing a fix shortly. I will let you know when this goes live.