HOME / COMMUNITY Switch to knowledge base

SMTP set up with Wiser Hosting

I am struggling to set up the SMTP email settings. I have tried different ports. I have contacted the hosting provider. I have tried various host names too as recommended by the hosting provider. mail.proofingsolutions.co.uk and sigma.wiserhosting.co.uk
Any other ideas?

Hi Jake_Fell,
Is this email account working on your phone/tablet/laptop etc., if so, have you used the settings from this email client?
Do you have website on wiserhost or do you use it only for email? If you have a website it is a cPanel host, I think. In cPanel, in email settings you can see the settings for a email client, and print it.
Did you tick the box for STARTTLS, may you have to untick it. It is possible that wiserhost does not support starttls.
Do you get a error message, are you able to get a error log from your host or may you can get it from cPanel?

No idea what you’ve tried so hard to say what to do.

However, I would expect the following to work;

Port: 587
From address: your from address
From name: your name/company name
Hostname sigma.wiserhosting.co.uk
Username: your email address (not necessarily the from address)
Password: your password for the above account
Enable SSL: ticked
Send activation email to: your email address (not the same as the one in the ‘from’ above)

Hi, yes through c-panel. I have tried all of the above with box ticked and unticked. Ive sent screenshots to wiset hosting and tried different servers. No luck. With port 587 it states a HELO error. With port 485 it states a timeout error.

Yes i managed to follow the instructions on quickfile. Tried all the different options. I changed my email password too so it was different to the C-panel login.

Hi @Jake_Fell

When you use your emails through software such as Outlook or Windows Mail, what settings do you use there? Are they any different to the ones you’re using in QuickFile?

Have you tried without SSL? I’ve had a couple of servers that were picky about this for some reason. Might help to narrow down the error.

It definitely wants to be either port 587 or port 25, with STARTTLS enabled. Port 465 (not 485) is sometimes suggested but this port is a slightly different protocol that QuickFile doesn’t support (technical detail: 465 expects the client to immediately start negotiating security when it connects, without first sending STARTTLS to warn the server that it is doing so).

so trying Port 587 with STARTTLS ticked isnt working. Error message:
It looks like there was a problem reaching your SMTP service
Error Message Failure sending mail.
More Details Unable to connect to the remote server

It looks like there was a problem reaching your SMTP service
Error Message Failure sending mail.
More Details Unable to connect to the remote server

Port
587
e.g. 25, 465 or 587
From address info@proofingsolutions.co.uk You can change this in the email options page
From name
Proofing Solutions
Will show as the sender when your clients view the email
Host name
sigma.wiserhosting.co.uk
Username
info@proofingsolutions.co.uk
Usually set as your email address
Password
XXXXX
Maximum of 150 characters
Use secure connection
(STARTTLS)
Send activation email to
rachnewell@gmail.com
This cannot be the same as the ‘From Address’

The next one to try is port 25 then.

Tried all three ports as stated above.

Hmm, from what I can see on the wiserhosting website it looks like they only support the legacy “SSL” - i.e. immediate TLS on connect - method on port 465 (which QuickFile doesn’t support), and not the modern STARTTLS mechanism that QuickFile requires. If this is indeed the case then I don’t think there’s going to be any way around it.

Oh thats such a shame. Thank you for taking the time to look it up for me. I have contacted wiser hosting with this info to confirm with them there is no other solution.

This topic was automatically closed after 7 days. New replies are no longer allowed.