HOME / COMMUNITY Switch to knowledge base

Trying to link my bank feed - help!

I am trying to link my Quickfile account to my HSBC business accounts. I have successfully paid the fee, and completed the various steps (account info etc). When I got to ‘Banking>> Open banking Feeds’ the table shows the details of the two linked accounts, with green ‘OK’ at the right hand side. However, it also states ‘not linked’ for each.
I’m not sure where to go now! Any help would be gratefully received.

Hi @BPadmin

The bank accounts that you’ve set up have you selected HSBC as the bank name from the account settings? (do you see the logo on the bank list)

Once you can see this you should then be able to link the feed

Thank you for your reply. I can see the HSBC logo on my QF screen. It says HSBC Business, then has the bank account no/sort code for the two accounts. The status column has ‘ok’ next to each account, in green. Under the heading ‘linked account’, it says ‘not linked’ for both accounts.
There is a ‘revoke’ button, which I’ve clicked, and started the whole process again, but just get the same.
I’m not sure what else I can do

Hi @BPadmin

If you go to Banking >> All bank accounts this is where you’re looking for the logo.

You should then be able to add it from the options button next to the account:
image

Hi,
Thank you so much for your help. I have followed your instructions and can now see the HSBC logos next to the names of my accounts in ‘all bank accounts’. When i go to ‘Open Banking Feeds’ is still says that both accounts are ‘not linked’ - hmmmmmm, any ideas?

If you click View next to the bank account so that you’re in the actual account view - you can then go to Options>> Activate Bank Feed

image

You should then be able to select which of the feeds to link to

Oh my goodness, you’re a complete and utter genius!!! Thank you so, so much for your help and incredible patience. Have a wonderful weekend,

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.